Bugtracker DMXControl 3

  • Status Neu
  • Percent Complete
    0%
  • Task Type Fehlerbericht
  • Category GUI & Server
  • Assigned To No-one
  • Operating System All
  • Severity High
  • Reported Version 3.2.3
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: DMXControl 3
Opened by steff - 23.03.2024
Last edited by steff - 23.03.2024

FS#5286 - Bei Verwendung von Grandmaster Node Master bei Laden vom Projekt immer auf 0%

Hallo,
Ich hatte da schon in der 3.2.3 Version eine Ahnung das da was nichtv stimmt, konnte mir das aber nicht erklären und hatte was anderes in Verdacht.
Beim Probieren mit der 3.3.0 konnte ich das Verhalten aber konkret nachvollziehen.
Aber leider kann man zur Zeit, wegen des Export Bugs, die Projekte nicht Übertragen.

Dann habe ich es mit der 3.2.3 probiert und auch hier kann es reproduzierbar nachvolzogen werden.

Ich erstelle ein neues Projekt, lasse mir den Grand Master anzeigen und stelle diesen auf z. B. 60% und speichere das Projekt.
Beim erneuten aufrufen von dem Projekt, steht der Grand Master auf 66% wie eingestellt.

Soweit so gut.

Verwende ich im Input assignment aber den Grand Master Node, er muss noch nicht einmal irgendwie verbunden sein
und stelle dann den Grand Master auf 60% und speichere ich das dann.
Nun steht der Grand Master beim erneuten Laden des Projektes immer auf 0%.

Erwarten würde ich das der Grand Master egal ob ich den Node verwende oder nicht, immer das gleiche Verhalten zeigt und zwar den Wert beim letzten verwenden des Projektes übernimmt.

Gruß Steff

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing