Bugtracker DMXControl 3

  • Status Unbestätigt
  • Percent Complete
    0%
  • Task Type Fehlerbericht
  • Category GUI & Server
  • Assigned To No-one
  • Operating System All
  • Severity Medium
  • Reported Version 3.3 Beta x
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: DMXControl 3
Opened by nutzer99 - 27.12.2023

FS#5221 - Projekt aus Forum lädt in 3.3 RC1 nicht

Fehlerbeschreibung

Ich habe zum testen ein Projekt eines Users im Forum in der 3.3 importiert und versucht zu laden. Dabei ist mir die GUI abgestürzt.

steff commented on 27.12.2023 16:15

Hallo,
hier meine Info hierzu.
Programm deinstalliert, und Verzeichnisse gelöscht.
Dann die RC1 wieder installiert.
Neue Version RC1 bei mir selbes Problem.

Projekt aus 3.2.3 läßt sich Laden und funktioniert so weit.
nur beim beenden des Programms bleibt die GUI hängen.
Ich muss es manuel beenden.
Die dann gespeicherte Version ist kaput.
Im Anhang noch mal das Projekt was in der 3.2.3 funktioniert,
Die Logs,
und das Projektv aus der 3.3 sind angehängt.

Gruß Steff

steff commented on 03.03.2024 17:10

Hallo,
ich noch mal.
Habe mal wieder die Zeit gefunden noch etwas zu testen.
Projekt kann ich, wie schon geschrieben, laden und es funktioniert auch soweit.
Aber ich bekomme beim nächsten Laden des Projektes die Meldung das es nicht geladen werden kann.
Meldung ist im Anhang zu sehen.
Ich hänge die Log Files hier mal an, vielleicht könnt Ihr da ja was sehen.

Ist irgendwie nicht so schön das man das Projekt in dem viel Arbeit steckt nicht sauber in der 3.3 verwenden kann und etwas Angst hat das immer mehr daran nicht funktioniert.

Gruß Steff

Project Manager
Soon5 commented on 02.04.2024 19:50

Hallo. Ich kann in den Logfiles leider nix finden. Weder das du ein Projekt geladen hast, noch irgendwas anderes….

Kannst du bitte mal alle Logfiles löschen und es dann nochmal probieren und dann die Logfiles hier nochmal anhängen? Entweder sind das die falschen Logfiles oder irgend was anderes ist faul….

steff commented on 03.04.2024 09:12

Hallo,
das ist ja schon ein paar Tage her.
Ich bin nun gerade nicht am Licht PC.

Aber wenn ich das noch richtig in Erinnerung habe war es so das ich das nicht mehr geladen wurde. Also sollte eigentlich nur das Programm gestartet sein.
Wenn im Log was zu sehen sein sollte, wäre das in einer der Logs vorher !

Ich werde die Logs in den nächsten Tagen mal löschen und mich dann wieder melden.
Wo finde ich die Logs? Das ich auch die richtigen lösche.

Gruß Steff

steff commented on 07.04.2024 13:40

Hallo Arne,
ich habe heute noch wieder etwas probiert.
Nach einem Tip von LightningBrothers habe ich auch noch in zwei DDFs Fehler korigiert.

Nun ist es so das ich das Projekt Laden kann.
Es kommen im Kernel zwar diverse Warnmeldungen aber soweit geht es.

Will ich aber das Programm mit geladenen Projekt beenden, bleibt die GUI hängen und Kernel sowie Umbra beenden sich nicht.
Kernel und Umbra kann ich über Close beenden.
Die GUI nur noch über den Task Manager.

Getestet habe ich das in der 3.3.0. RC2
Auf dem angehängten Video ist zu sehen wie die Signal Lamps für ALIVE (blinkt einfach über ein Timer Node) und die für den Grand Master (Blinkt über einen Timer Node wenn Grand Master unter 98%) beim beenden stehen bleiben.
Im Kernel sowie im Umbra sind keine weiteren Infos zu sehen.

Ich habe das Video sowie die aktuellen Logs und Projekt angehängt.
Die Logs sind erstellt worden nachdem ich die Gui über den Task Manager beendet habe und das Programm neu gestartet wurde.

Gruß Steff

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing