Bugtracker DMXControl 3

  • Status Closed
  • Percent Complete
    100%
  • Task Type Fehlerbericht
  • Category GUI & Server
  • Assigned To No-one
  • Operating System All
  • Severity Critical
  • Priority Medium
  • Reported Version 3.2
  • Due in Version 3.2.1
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: DMXControl 3
Opened by Jens-Peter Kühn - 03.01.2020
Last edited by Arne Lüdtke - 03.01.2020

FS#4003 - Falsche Wiedergabe gespeicherter Parameter bei "Edit in Programmer"

Folgendes Vorgehen:

  1. Erstelle eine Gruppe mit 10 Generic Dimmern
  2. Stelle für die Gruppe einen Dimmerwert von 20 ein
  3. Wähle je einen Scheinwerfer aus und setze den Dimmerwert für diese auf 60 und 90
  4. Speichere diese Szene in einer Cue
  5. Editiere diese Cue über “Edit in Programmer”

Erwartetes Verhalten: Alle Geräte bis auf die separat editierten zeigen in der Stage View den Helligkeitswert 20, die anderen beiden 60 und 90

Tatsächliches Verhalten: Alle Geräte zeigen in der Stage View den Dimmerwert 20 an. Auch die DMX-Ausgabe suggeriert, dass für alle Scheinwerfer der Wert von 20 gespeichert ist und die zusätzlich Werte werden bei der Ausgabe in der Stage View und der DMX Ausgabe ignoriert. Dadurch fällt das Editieren von Cues schwer.

Closed by  Arne Lüdtke
03.01.2020 20:49
Reason for closing:  Repariert
Stefan Kistner commented on 03.01.2020 10:55

Gleiches Verhalten zeigt sich beim Editieren einer Cue auch, wenn man eine große Device Group mit Geräten hat und ein Teil dieser Geräte in einer zweiten Device Group enthalten sind und diese mit anderen Werten angesprochen werden.

Die Ausgabe der Cue in der Cuelist selbst erfolgt wie erwartet, nur eben beim Editieren der Cue kommt es zu dem Konflikt.

Anthony Federico commented on 03.01.2020 15:02

I can confirm this bug is bigger than I realize. In an effort to avoid this bug, I started a new project and did NOT create any any groups. I then created a few cues in a cuelist. Two of the cues include a simple chase effect. If you try editing the cue with the effects, NO effects are "available" for viewing with Stage View and the DMX going out for the chase are also not sent making it impossible to edit this cue. HOWEVER, if you select any device during edit mode and review the Device Control, you will see the effects are there, but they are not scene or sent out to DMX. Again it is impossible (for me anyway) to edit cues.

Anthony Federico commented on 03.01.2020 16:53

I feel I need to add more to this bug. Do the following:

  1. Open the cuelist "BUG NO BUG?"
  1. Right click on #3 cue "NO BUG Chase" and select "Edit in Programmer"

Expected behavior: All lights at 100% intensity and all have a simple chase. This works as expected. However…. Do the following:

  1. Open the cuelist "BUG NO BUG?"
  1. Right click on#5 "BUG Chase" and select "Edit in Programmer"

Expected behavior: All lights at 70% intensity except for center light at FULL without effects. All other lights set at 70% and have a simple chase.

Actual behavior: All lights at 70% intensity except for center light at FULL without effects. All other lights set at 70% BUT the simple chase can not be seen with Stage View and DMX out does not include the chase either. Stage View and DMX out are the same. However, select an individual light during edit and you can see the chase is there in the programmer.

I hope this helps.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing