Bugtracker DMXControl 3

  • Status Closed
  • Percent Complete
    100%
  • Task Type Fehlerbericht
  • Category GUI & Server
  • Assigned To
    Arne Lüdtke
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 3.2 Beta x
  • Due in Version 3.2
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: DMXControl 3
Opened by Patrick Meyer - 13.09.2019
Last edited by Arne Lüdtke - 21.09.2019

FS#3793 - Softdesk Button senden keinen Wert zu Beginn

Ich habe viele Buttons mit einem Logic-Node dahinter verknüpft. Ein Button sendet aber erst ein Befehl,wenn er einmal betätigt wurde. Somit arbeit die Logik erst danach und es funktioniert nicht.

Es muss also der Button schon beim Laden des Projekts seinen “Valuedeactivated” senden!

Der Fehler ist verwandt mit FS#3679 : Slider haben nach Laden kein Standartwert, in dem beschrieben wird, dass Slider auch erst einmal angetippt werden müssen.

Im angehängten Projekt das Softdesk öffnen:
Den Button Hazer drücken: Normalerweise darf dann keiner der anderen Buttons/Signallampen angehen. Man muss erst einmal alle Knöpfe drücken, dann funktioniert es, wie soll

Closed by  Arne Lüdtke
21.09.2019 13:35
Reason for closing:  Repariert
Project Manager
Arne Lüdtke commented on 13.09.2019 12:21

Bitte in RC3 testen und Feedback geben.

Patrick Meyer commented on 15.09.2019 19:21

Also bei den Toggle Buttons funktioniert es nun wunderbar! Tiptop!

Jedoch funktionieren die NontoggleButtons noch nicht. Dort wird weiterhin zu Beginn nichts ausgegeben

Project Manager
Arne Lüdtke commented on 16.09.2019 19:51

Bitte in RC4 testen und Feedback geben.

Patrick Meyer commented on 19.09.2019 13:48

Funktioniert und kann geschlossen werden

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing