Bugtracker DMXControl 3

  • Status Unbestätigt
  • Percent Complete
    0%
  • Task Type Fehlerbericht
  • Category GUI & Server → InputAssignment
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Low
  • Reported Version 3.2 Beta x
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: DMXControl 3
Opened by maik stolle - 07.07.2019

FS#3679 - Slider haben nach Laden kein Standartwert

beim laden des Projekts, haben Slider vom Softdesk im InputAssignment keinen Grundwert/gespeicherten Wert.

Parallel dazu zeigt der Slider im Softdesk aber schon einen alten gespeicherten Wert an.

Man muss erst alle Slider bewegen damit sie etwas ausgeben im InputAssignment.

Project Manager
Arne Lüdtke commented on 07.07.2019 18:50

Hä? Ich versteh die Fehlermeldung nicht.

maik stolle commented on 07.07.2019 19:53

also, ich habe im softdesk einen slider zum setzten eines wertes.
diesen habe ich im Inpuassignment mit dem eingang eines Nodes verbunden.
wenn ich das Projekt lade und das softdesk starte, wird oben im slider ein alter wert angezeigt, der Balken des sliders ist jedoch nicht zu sehen.
Im Inputassignment sieht man das der slider in diesem Zustand keinen Wert ausgibt.
Also nicht "0" oder den Wert der oben im slider angezeigt wird.
Ich muss also immer erst den slider betätigen damit er einen Wert Ausgibt.

Ein Button hingegen gibt einen Standart Wert "0" aus, auch ein slider muss einen Standart Wert ausgeben.

besonders wenn der slider Wert im Inputassignment für den Node unbedingt benötigt wird.

Project Manager
Arne Lüdtke commented on 08.07.2019 06:25

Ok, verstanden. Das kann sein, dass der letzte Zustand noch nicht wiederhergestellt wird.

Stefan Kistner commented on 09.07.2019 12:24

Das ist richtig… Ich habe diesen Punkt irgendwie einfach ignoriert anstelle ihn zu melden… :-D ;-)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing