Bugtracker DMXControl 3

  • Status Benötigt Tests
  • Percent Complete
    90%
  • Task Type Fehlerbericht
  • Category GUI & Server → InputAssignment
  • Assigned To No-one
  • Operating System All
  • Severity High
  • Priority Very High
  • Reported Version 3.2.1 Beta x
  • Due in Version 3.2.1
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: DMXControl 3
Opened by Joseph Noetzel - 16.03.2020

FS#4129 - Input Assignment - Connectionsets, IDs werden nicht geladen

1. Input (z.b. Taste B) auf Output (Speedmaster Learn) ziehen
2. Taste drücken

Ergebnis: funktioniert nicht

3. Connectionset aufmachen, beim Node auf Number stellen und auf Ok drücken
–> funktioniert
4. Wieder auf ID Umstellen
–> funktioniert auch

Die gilt für alle Connectionsets, die per Drag&Drop erzeugt werden und wenn der Node eine ID benötigt (Cuelists, Master…)

Stefan Kistner commented on 22.03.2020 19:08

Das Problem zeigt sich auch, wenn man ein Connectionset dupliziert.

Project Manager
Arne Lüdtke commented on 02.04.2020 16:09

Hat das was mit dem Laden eines Projektes zu tun oder passiert das auch bei einem neuen Projekt? Ich frage weil der Titel so missverständlich ist.

Ist das nur beim Speedmaster so, oder auch bei anderen Nodes?

Joseph Noetzel commented on 02.04.2020 16:27

Es ist nicht ausschließlich beim laden eines Projektes so. Das passiert immer, wenn ich Drag&Drop im IA benutze.
Nein das gilt für alle Nodes, die eine ID benötigen.

Stefan Kistner commented on 02.04.2020 17:32

Das spannende ist hier auch: lasse ich ein Connectionset automatisch generieren, werden die IDs nicht richtig in die Nodes hineingeladen (oberer Parametermaster). Füge ich aber Nodes wie im beigefügten Beispiel die unteren zwei Parametermaster, ist die Zuordnung direkt vollständig.

Speichere ich das Projekt und lade es neu, stimmt die Zuordnung zwischen ID und Node. Dabei ist es egal, ob ich mir ein Connectionset zuvor habe automatisch generieren lassen oder ob ich ein bereits vorhandenes dupliziert habe.

Project Manager
Patrick Grote commented on 02.04.2020 21:10

Das kommt alles von dem Ich lade mein project und irgendwelche Cues feuern fix. Der hat weitreichende Folgen.

Stefan Kistner commented on 03.04.2020 18:37

Ein weiterer Hinweis: ich habe ein Connectionset automatisch generieren lassen, um einen Button mit einem Speedmaster zu verknüpfen. Danach erstelle ich einen weiteren Speedmaster. Hierdurch wurde das Connectionset aktualisiert, sodass der erste Speedmaster dort nun auch arbeitet.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing