Bugtracker DMXControl 3

  • Status Zugeteilt
  • Percent Complete
    0%
  • Task Type Fehlerbericht
  • Category GUI & Server → Server
  • Assigned To
    Arne Lüdtke
  • Operating System All
  • Severity Medium
  • Priority Low
  • Reported Version 3.2 Beta x
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: DMXControl 3
Opened by Stefan Kistner - 24.04.2019

FS#3560 - Fehlerhafte HTP-Mischung bei gesetzten Fadezeiten in Cues

Zum Testen der HTP- / LTP- / LoTP-Mischung habe ich mir folgendes Szenario mit einer Gruppe aus 8 LED-PARs konstruiert:

  • Cuelist A, “Background”: eine Cue mit Dimmer bei LEDs auf 30%, keine Farbe gespeichert, Mischung auf LTP.
  • Cuelist B, “Show 1”: Cuelist mit zwei Cues als alternierender Effekt mit Dimmer auf 0 || 100, Farbe auf gelb, Mischung auf HTP, Faden zwischen den Cues
  • An den Geräten habe ich keine Änderung der Mixer Modes vorgenommen, das heißt dieser steht weiterhin bei LTP.

Meine Erwartungshaltung wäre nun, dass die Ausgabe beim Starten der Cuelist B bei 30 || 100 bzw. 100 || 30 liegt und zwischen den Cues weich gefaded wird. Dem ist leider nicht. Durch das Setzen einer Fade-Time wird von der vorherigen Cue nicht ausgefaded, sondern der Wert für den Dimmer springt 30% zurück. Beim Einfaden macht die Ausgabe dann nochmal einen kleinen Sprung nach unten, um dann wieder auf 100% hochzudimmern.

Am besten ist dieses Verhalten aber in dem beigefügten Projekt zu sehen.

Project Manager
Arne Lüdtke commented on 27.04.2019 19:45

Ok. Die gute Nachricht, ich kanns Nachvollziehen. Die schlechte, da sind ja noch Bugs ohne Ende…. :-D

Ich hoffe dass sich das alles auf einen Fehler zurück führen lässt.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing