Bugtracker DMXControl 3

  • Status geschlossen
  • Prozent erledigt
    100%
  • Aufgabentyp Fehlerbericht
  • Kategorie GUI & Server
  • zuständig niemand
  • Betriebssystem All
  • Schweregrad niedrig
  • Dringlichkeit gering
  • betrifft Version 3.2 Beta x
  • fällig in Version 3.2
  • fällig am unbestimmt
  • Stimmen
  • versteckt
gehört zu Projekt: DMXControl 3
angelegt von Patrick Meyer - 14.03.2019
zuletzt bearbeitet von Stefan Kistner - 17.03.2019

FS#3479 - Cuelist startet nicht

Die Cuelist “test” lässt sich in dem kleinen angehängten Projekt nicht starten. Ich habe 2 Buttons des SOftdesk über eine AND-Logic verknüpft. Die Cuelist startet nun gar nicht mehr. Auch nach dem Entfernen der Verknüpfung lässt sie sich nicht mehr starten.

geschlossen von  Stefan Kistner
17.03.2019 16:40
Grund für das Schließen:  Kein Fehler
Kommentar zum Schließen:  

Die Cuelists selbst werden ordnungsgemäß gestartet. Die Ursache für die nicht vorhandene Ausgabe hängt mit dem im Ticket FS#3496 beschriebenen Fehler zusammen.

Stefan Kistner schrieb am 14.03.2019 14:54

Mal eine Frage: kann es sein, dass die Intensity und Time der Cuelist auf 0 steht, wenn du direkt in der Cuelist selbst schaust? Ich habe da nämlich die Vermutung, dass diese Werte vom Cuelist-Node auf gesetzt werden, sobald du die Cuelist mit dem Node verknüpfst.

Patrick Meyer schrieb am 15.03.2019 11:41

ja, das war das Problem!
Ich konnte aber es nicht reproduzieren, dass die Werte wieder auf 0 gesetzt werden

Stefan Kistner schrieb am 15.03.2019 12:11

Alles klar... Ich versuche mal selbst einzugrenzen, was die Randbedingungen hierfür sind.

Was aber bis dato als Workaround funktioniert, ist die Werte der entsprechenden Eingänge (also Intensity, Fade und Speed) des Cuelist Nodes in den Properties manuell auf 1 (oder einen anderen zulässigen Wert analog zu den Reglern in der Cuelist selbst) zu setzen.

Lade...

Verfügbare Tastenkürzel

Aufgabenliste

Aufgabendetails

Aufgabenbearbeitung